SPECIFICA IL TUO AMBITO LAVORATIVO

Privato

Libero professionista

Azienda

Pubblica Amministrazione

Associazione di Categoria

Home > FAQ

Non riesco ad utilizzare lo SPID attraverso il browser Internet Explorer. Perchè?

Si avvisano gli utenti che il browser Internet Explorer non viene più supportato per l'autenticazione SPID sui Portali dei Fornitori dei Servizi. Si consiglia l'utilizzo di un browser diverso (es. Chrome, Mozilla, ecc.).

SPID non sarà più compatibile con IE per motivi di sicurezza in quanto il browser in questione non sarà più supportato dal 15 giugno 2022. La stessa Microsoft l'ha dichiarato deprecato e in dismissione.

2 persone hanno trovato utile questo contenuto
Hai trovato utile questo contenuto?